Bienvenido, Visitante Iniciar sesión

Centro de asistencia al cliente

La señal de tediBox no aparece en el televisor

Última actualización: Aug 09, 2016 11:01AM CEST
A continuación te detallamos unos pequeños pasos para ayudarte a ver tediBox en tu televisor:
Comprueba si la luz de Standby está encendida en TediBox.

 APAGADA:
  1. Revisa si el cable de alimentación está bien insertado en tediBox.  Ajústalo y comprueba si la luz se enciende.
  2. Comprueba la conexión en el otro extremo del cable de alimentación. Prueba a ajustar la conexión a la toma de corriente. Si la luz de tediBox continúa apagada, compruebe el funcionamiento de esa toma de con otro dispositivo eléctrico (por ejemplo el cargador del teléfono móvil). 

Si has seguido estas indicaciones y la luz sigue apagada, lamentablemente parece que tediBox está averiado.  Abre un caso desde el formulario, indica las comprobaciones que has realizado y solicita el envío de un nuevo tediBox.

ENCENDIDA (Azul fijo):
  1. Comprueba en el televisor que has seleccionado la fuente para el HDMI correcto. Comprobar que el cable HDMI está bien conectado en los dos extremos entre el deco y la tv. Puedes probar en otra conexión HDMi de tu Televisor.
  1. Puede que tediBox esté en Standby. Pulsa este botón para encenderlo y comprueba si ya se muestra en tu televisor.
  1. Reinicia tediBox (desconéctalo de alimentación unos segundos y vuelve a conectarlo).
  2. Si dispones de otro televisor en tu domicilio recomendamos que pruebes a conectarlo en ese otro televisor para confirmar un problema de TediBox.
Si has seguido estas indicaciones y la luz sigue apagada, lamentablemente parece que tediBox está averiado.  Abre un caso desde el formulario, indica las comprobaciones que has realizado y solicita el envío de un nuevo tediBox.
 
dcfb5cb890f8f7a2661b0d4d30beda59@tedi.desk-mail.com
http://assets2.desk.com/
false
desk
Cargando
hace #{num} segundos
hace un minuto
hace #{num} minutos
hace una hora
hace #{num} horas
hace un día
Hace #{num} días
sobre
false
Se han encontrado caracteres no válidos
/customer/es/portal/articles/autocomplete